Hood/Headlight/Wiper Problems?

  #1  
Old 03-11-2019, 09:25 PM
Junior Member
Thread Starter
Join Date: Mar 2019
Posts: 1
Default Hood/Headlight/Wiper Problems?

Hi All,

I have a 2009 Saturn Vue Red Line, I have done nothing but non-stop work on the thing since I bought it one year ago. Recently, it began having the following simultaneous issues:

Hood Open warning chimes but the hood is closed and the latch seems perfectly fine.
When the hood open chime signals, the wiper fluid symbol pops up to signal low fluid levels.
The Headlights on the driver's side dim and when the high beams are turned on, the pump for the wiper fluid turns on and pumps out all fluid down the back window.
The window wipers move in slow motion and when the high beams are turned on - they don't move at all. They do not return to the "park" position and instead stop at random on the windshield.

I have replaced all bulbs, fuses and checked wiring which all seems fine. I have a new battery in and have just had the dealer replace the body control module with no changes to the above symptoms.

I am at a loss for ideas, has anyone had a similar issues with their Saturn Vue?
 
  #2  
Old 03-11-2019, 11:06 PM
derf's Avatar
Super Moderator
Join Date: Jul 2005
Location: My Saturn ;)
Posts: 7,695
Default

I hope you are being refunded for the BCM replacement if it was based on THEIR diagnosis.

You have every right to request a refund unless you went in and specifically requested the replacement.

Anyway, on to the issue at hand.

Full wiring schematics will be critical. At a minimum the detailed wiring diagrams of the power distribution from both fuse boxes/panels.

Since BCM has apparently been ruled out (anyone check the connector for moisture intrusion/ corrosion?)

When I hear symptoms like the washer fluid pump emptying (constant on), I think about crossed power distribution/ crossed circuits. If you are crossing hots, the fuse won't usually blow because the equipment drawing the current is the same equipment, there's just a larger combination of equipment getting powered in ways it was no intended.

I would look under the fuse boxes for melted contacts, especially ones that have actually become electrically conductive with each other.

Also, try, for example, pulling the fuse for the wiper pump. If that circuit is getting powered through a crossed circuit, then repeating the same steps you took that made it misbehave should lead to the washer pump operating in one way or another

Which should not happen. Period.

That's my two cents.
 
  #3  
Old 03-12-2019, 07:55 AM
Rubehayseed's Avatar
Senior Member
Join Date: Jul 2011
Location: Lake Wales, FL
Posts: 3,749
Default

I am not at all familiar with your car, but with what you're describing, it sounds me like multiple ground issues. So, like derf stated, you need a complete wiring diagram and a COMPETENT electrical man to straighten it out. That's just MY 2 cents.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TCCustoms
Saturn 3 Door Coupes
5
05-18-2010 12:15 PM
Kerry
Saturn 3 Door Coupes
14
06-11-2007 07:18 PM
TCPAUL
General Tech Help
1
02-16-2007 06:46 PM
winter beater
General Tech Help
3
12-14-2006 11:59 AM
gregcotten
Saturn 3 Door Coupes
2
01-12-2006 02:54 AM


Thread Tools
Search this Thread
Quick Reply: Hood/Headlight/Wiper Problems?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.