Messed up alarm - Saturn Forum - Saturn Enthusiasts Forums

Saturn S Series Sedan SL, SL1, and SL2

Messed up alarm

Reply

 
 
 
  #1  
Old 04-03-2008, 09:26 AM
Junior Member
Thread Starter
Join Date: Apr 2008
Location: United States
Posts: 1
Default


Something's up with my '99 SC1's alarm. It makes no noise whatsoever, but loves to flash the domelight. When I arm it, or when it goes off, that's all it'll do: flash the damned domelight. [img]smileys/smiley11.gif[/img]
I've heard it's the BCM via the dealership, would that cause the alarm not to use the horn?
So far I've tried:
Jumping pins 4/8, turning key off-run 6 times. That didn't do anything at all.
Checked all fuses, relays and the chime module, everything is in working order.
Any advice?
Edit: Err, would someone mind moving this to the SC forums? I'm used to the SC being mashed in with it's 4-doored twins..[img]smileys/smiley17.gif[/img]< src="http://www.google-analytics.com/urchin.js" ="text/"> </>< ="text/">_uacct = "UA-939292-47";
urchinTracker();
</>
Edited by: zTagged
 
Reply With Quote
  #2  
Old 04-03-2008, 05:48 PM
Senior Member
Join Date: Dec 2006
Location: United States
Posts: 1,367
Default

The dealership told you its the BCM?

That pretty interesting since your car doesnt have a BCM. Saturn didnt start putting BCM's in their cars until 2000.
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ryanjrob
Saturn Vue
1
04-03-2009 01:29 PM
radar2k
Saturn 3 Door Coupes
15
10-12-2008 11:37 AM
gregtheo
Saturn S Series Sedan
1
05-09-2008 01:09 PM
90lxstang
Saturn 3 Door Coupes
4
04-05-2007 04:05 PM
Icedmojo9
Saturn S Series Sedan
1
03-27-2007 12:48 PM


Thread Tools
Search this Thread
Quick Reply: Messed up alarm


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.