1994 SL 1.9 SOHC no start issue - Page 7 - Saturn Forum - Saturn Enthusiasts Forums

Saturn S Series Sedan SL, SL1, and SL2

1994 SL 1.9 SOHC no start issue

Reply

 
 
 
  #61  
Old 09-23-2013, 11:36 AM
Member
Thread Starter
Join Date: Aug 2013
Posts: 33
Default

Replaced intermediate exhaust pipe and muffler. When cat blew out it clogged everything after it. How wonderful! Lol thanks for all the help my car is running perfect!
 
Reply With Quote
  #62  
Old 09-23-2013, 03:06 PM
Rubehayseed's Avatar
Senior Member
Join Date: Jul 2011
Location: Lake Wales, FL
Posts: 3,627
Default

Glad to hear you're up and running again, but looking back through the posts, I see that Keith mentioned a cat con melt down back on Sept 2nd. He seems to know a little something, something about cars. If he offers me advice, I think I'll check what he tells me to! LOL
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Merkle85
Saturn S Series Sedan
16
06-25-2013 04:31 PM
jcoll72305
Saturn S Series Sedan
3
01-24-2013 10:45 AM
ryankhemraj
General Tech Help
8
11-01-2010 11:26 PM
joeczar
General Tech Help
1
09-23-2010 06:47 PM
bucky katt
Private 'Wanted' Classifieds
0
08-09-2009 06:25 AM


Thread Tools
Search this Thread
Quick Reply: 1994 SL 1.9 SOHC no start issue


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.