More A/C hijinks - Saturn Forum - Saturn Enthusiasts Forums


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 08-14-2017, 08:55 PM
Junior Member
Thread Starter
 
Join Date: Mar 2016
Location: Northern Illinois
Posts: 25
Default More A/C hijinks

Well, now my 2008 Aura XR's A/C does not come on at start up like it used to on automatic. The compressor light is off or flashing. Eventually, it calms down and cools the interior. Sometimes it accepts a nudge if I move the climate control up or down a degree.

Anyone else have a similar problem?

Which one of the sensors is malfunctioning? Might it need refrigerant?
Reply With Quote
  #2  
Old 08-14-2017, 10:29 PM
derf's Avatar
Super Moderator
 
Join Date: Jul 2005
Location: My Saturn ;)
Posts: 6,650
Default

What is the ambient temperature?

What is temp setting on the HVAC unit?
Reply With Quote
  #3  
Old 08-14-2017, 11:25 PM
Junior Member
Thread Starter
 
Join Date: Mar 2016
Location: Northern Illinois
Posts: 25
Default

The ambient was mid-eighties to the upper seventies. The HVAC was set at 72.
Reply With Quote
  #4  
Old 08-15-2017, 08:23 AM
Rubehayseed's Avatar
Senior Member
 
Join Date: Jul 2011
Location: Lake Wales, FL
Posts: 3,242
Default

IDK, I'd try cleaning the switch with some CRC Electrical Cleaner. Might just be a dirty connection.
Reply With Quote
  #5  
Old 08-17-2017, 12:43 AM
derf's Avatar
Super Moderator
 
Join Date: Jul 2005
Location: My Saturn ;)
Posts: 6,650
Default

The difference does not seem too drastic unless it has some bogus programming where it will not engage at higher fan speeds with a large temp differential because it is afraid it will ice over the evaporator.

But that's far fetched.

Just reminded me of the 2nd gen Vue that had some bizarre program thing where you couldn;t turn the heat on if the vehicle inside temp was 75 or over --- the light would just blink. Totally not the same but an example of unexpected programming
Reply With Quote
  #6  
Old 08-17-2017, 07:20 PM
Junior Member
Thread Starter
 
Join Date: Mar 2016
Location: Northern Illinois
Posts: 25
Default

Now that the temperature is a bit hotter, it's been working just fine. I'm just concerned that the A/C light was on when on automatic above 35 degrees per the owner's manual. Now I get a flashing A/C light and no fan on automatic. Or no light, no fan on occasion.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
One More question to ask sl1fan Saturn S Series Sedan 1 06-25-2008 04:12 PM
Head rest removal and more VueRedline04 General Tech Help 2 11-17-2007 08:51 PM
wanna rebuild motor any ideas for more po 94503 Saturn 3 Door Coupes 12 07-30-2007 01:27 AM
visit/Saturn - price intake gasket + more jcm22 Saturn S Series Sedan 2 07-14-2007 09:20 AM
more info tommy7133 Saturn S Series Sedan 8 03-22-2006 04:24 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 04:03 AM.