General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here...

P0410. Can I look up a fix for this code?

  #1  
Old 01-21-2009, 05:42 PM
Junior Member
Thread Starter
Join Date: Jan 2009
Location: United States
Posts: 6
Default



Hello,


I have a 2000 SL2. I need a smog check but I''m getting code P0410 & U1301.


(I see that P0410 is secondary air injection system, but what is that, and whats the fix?) Same with u1301.


Thank you, Ron
 
  #2  
Old 01-24-2009, 11:51 PM
Member
Join Date: Jan 2008
Location: United States
Posts: 63
Default

u1301 is a communication code dont be too worried about that yet if ever.Now the 410 when you first start the car the air pump will run for a short time to help warm the catalytic converter,any way the causes can vary from the pump to the solenoid to the valve or even the ports in the exhaust manifold or head being clogged with carbon not allowing the air into the exhaust system. The car looks at the o2 sensor when the pump is commanded on,it should be very lean since it is supposed to be pumping air into the exhaust. If it does not see this the p0410 is set, up to you to determine why.If you remove the chrome tube between the valve and exhaust manifold then start the vehicle you should hear the pump running and feel air coming out, if this is the case the ports are clogged,if not you have some diagnosing to do.
 
  #3  
Old 01-25-2009, 10:45 AM
Senior Member
Join Date: Dec 2006
Location: United States
Posts: 1,367
Default

Originally Posted by original007
...or even the ports in the exhaust manifold or head being clogged with carbon not allowing the air into the exhaust system.
This is most likely the problem.
 
  #4  
Old 01-25-2009, 10:58 AM
Junior Member
Thread Starter
Join Date: Jan 2009
Location: United States
Posts: 6
Default



Thanks for the replys.


I did pull a hose, just after start up, when it was cold, and no fan.


I did read, on one site, that the valve is the probalem 90% of the time, so for about $100 I can get a new valve and the selinoid.


(I wonder if I can touch it to the battery real quick and see if it goes?)


Also it runs very ruff, suspect this may not help the ruffness. And I don''t see a thing where I can adjust the idle with a laptop, but I do see a gas saver/hosepower adapter on e-bay it has %100 positives and is only $29 I am thinking about trying next.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
goaliemo
Saturn Ion
56
08-02-2015 12:22 AM
sc1
Saturn S Series Sedan
3
01-22-2013 01:59 PM
madmatt9471
Saturn S Series Sedan
3
12-28-2008 07:59 PM
Rowe
General Tech Help
2
12-31-2007 03:18 PM
QK97SC2
Off Topic
1
03-12-2006 01:28 AM


Thread Tools
Search this Thread
Quick Reply: P0410. Can I look up a fix for this code?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.