Search
 

Reply
 
 
 
  #1  
Old 12-24-2010, 03:02 PM
Member
 
Join Date: Aug 2010
Posts: 33
Default Dome light

Hello all i recently had trouble with my dome light and the map lights in my 2002 l200. I found them all burnt out and a blown fuse. I replaced them all but the dome light still wouldn't work. After spending an hour tracing power and finding it in all the places it needed to be, i took the light fixture out and found that the copper trace had gotten hot and sunk into the plastic and was not making contact. I was able to get it to work again after some careful trimming of the the plastic. My question is this, is that a common problem? And has anyone else experienced this problem?
Reply With Quote
  #2  
Old 12-24-2010, 03:47 PM
OceanArcher's Avatar
Super Moderator
 
Join Date: Jul 2008
Location: Riveria of America
Posts: 2,750
Default

If you are referring to the copper trace within the plastic light socket, yes it has happened before, although it is not what you would call a "common problem".
__________________
Mike -- MS Gulf Coast

'93 SW2 -- dark blue
'02 L200 -- gold
'09 Aura XE -- burnished gold
Reply With Quote
  #3  
Old 12-30-2010, 09:04 AM
Member
 
Join Date: Aug 2010
Posts: 33
Default

That was the copper trace i was referring to. Ok im glad that its not a common problem. I just found it odd that it happend.
Reply With Quote
 
 
 
Reply

Tags
2000, blown, cover, dome, domelight, fuse, light, lw, outlook, problem, radio, relay, replace, saturn, vue


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Auto Parts

- Exhaust
- Bike Carriers
- Car Vacuums
- Hidden Hitch
- Hitch Covers
- Dash Kits