Reply
 
 
 
  #1  
Old 11-03-2010, 07:09 PM
GloŽbz GloŽbz is offline
Member
 
Join Date: Sep 2010
Location: QC, Canada
Posts: 30
Default ION won't start on cold morning...

My ION 2006 didn't start this morning... was cold, windows and doors were frosted but winter isn't started here... and minus 40C (yeah C not F)is not that abnormal in my winter so I'm getting a bit worried...

So wouldn't start this morning so I drove to work with the old cavalier instead. Girlfriend started it without any problems an hour after... was still frosted. What gives ???

Anyone has insight on this phenomenon ?
What is wrong either the car or should I pick up on a trick I just don't know anything about ?
Reply With Quote
  #2  
Old 11-04-2010, 10:29 AM
sw2cam's Avatar
sw2cam sw2cam is offline
Super Moderator
 
Join Date: Mar 2006
Location: Arizona
Posts: 3,116
Default

READ all Saturn forums, Search ION no start cold
__________________
INACTIVE ACCOUNTS ARE SHUT DOWN. START POSTING!

Joe: Arizona
2007 Quad Cpe 2.4L manual
White w/tan leather
Appearance, Enhanced performance, and Travel pkg
Reply With Quote
  #3  
Old 11-04-2010, 07:22 PM
GloŽbz GloŽbz is offline
Member
 
Join Date: Sep 2010
Location: QC, Canada
Posts: 30
Default

I started doing that right after posting actually... a lot of different informations out there and some are contradictive.

A co-worker had the same problem and said that I should just basically have the key in ACC mode and wait 5min+ before actually starting it... and that works.

I'm thinking a remote starter would(well might) solve it as it will warm up the car and starting it bypassing the ignition and passlock. But I could be wrong....

Mine is automatic if it makes any difference... I'll keep researching it... hoping to find a veridic and definitive solution for this... woudl be too sad not to have oen since I like that car a lot... and can't afford to change it and bought it as a work commut ecar (I drive 100km daily!)
Reply With Quote
  #4  
Old 11-04-2010, 08:12 PM
RjION's Avatar
RjION RjION is offline
Super Moderator
 
Join Date: Dec 2008
Location: Arizona
Posts: 1,957
Default

I have a brand new never installed ignition lock and tumbler set with key. If you find thats what you need I'll sell this for $39 dollars American plus shipping.
__________________
Rj Arizona
2007-ION-3 2.4L, White w/gray cloth
Enhanced Performance Pkg, Travel Pkg
Fujita CAI, SMS strut brace, Clear bra
Progress drop springs, Progress rear sway bar

2014 Forte5 Pearl White
ClearBra and tint done
Wheels and tires swapped

Shut up and drive
Reply With Quote
  #5  
Old 11-06-2010, 04:25 AM
uncljohn's Avatar
uncljohn uncljohn is offline
Senior Member
 
Join Date: Mar 2010
Location: Peoria AZ
Posts: 1,653
Default

Could you expand on the statement, It won't start!
Does that mean that the engine cranked normally but never fired? Or does it mean that you put the key in and turned it and nothing happened.
Contradictory information has a tendancy to indicate that incorrect data is being applied to the symptom.
Reply With Quote
  #6  
Old 11-07-2010, 08:46 AM
GloŽbz GloŽbz is offline
Member
 
Join Date: Sep 2010
Location: QC, Canada
Posts: 30
Default

Quote:
Originally Posted by uncljohn View Post
Could you expand on the statement, It won't start!
Does that mean that the engine cranked normally but never fired? Or does it mean that you put the key in and turned it and nothing happened.
Contradictory information has a tendancy to indicate that incorrect data is being applied to the symptom.
Nothing happened... I was getting the all the accesories to work(music, fans etc) when I turned teh key to start NOTHING... no starter noise, no sign of anything, no blinking light in teh dashboard... about an hour later while car is still frosted my girlfriend give it a go and it started like nothing happened. By that time I had time to reach work with the old cavalier and I got her messaging me with that...

Right now I'm seriously considering the remote starter option as having one up here is must have anyhow with our winter conditions. If it could solve that issue also even better.

From what I read it seems like in my case it's a problem with the dielectric grease in there getting thick aroudn freezing point... because I have no battery,starter or spakr plug problems here... I'd rather remote start it than sit in there for 5-10min on ACC mode before starting it as a work around mostly in the -20 to -40C conditions...

Last edited by GloŽbz; 11-07-2010 at 08:49 AM.
Reply With Quote
  #7  
Old 11-08-2010, 09:59 PM
sw2cam's Avatar
sw2cam sw2cam is offline
Super Moderator
 
Join Date: Mar 2006
Location: Arizona
Posts: 3,116
Default

Quote:
Originally Posted by RjION View Post
I have a brand new never installed ignition lock and tumbler set with key. If you find thats what you need I'll sell this for $39 dollars American plus shipping.
I think he has what you need.
__________________
INACTIVE ACCOUNTS ARE SHUT DOWN. START POSTING!

Joe: Arizona
2007 Quad Cpe 2.4L manual
White w/tan leather
Appearance, Enhanced performance, and Travel pkg
Reply With Quote
  #8  
Old 11-10-2010, 03:02 PM
ryankhemraj ryankhemraj is offline
Junior Member
 
Join Date: Oct 2010
Posts: 11
Default

I've seen a video of a similar problem, they guy just cut some white wire off under the steering column and it solved the problem, here is the link check it out it may help, at least this fix is free = ) http://www.youtube.com/watch?v=ww5AGhFWcBw
Reply With Quote
  #9  
Old 11-10-2010, 06:43 PM
derf's Avatar
derf derf is offline
Super Moderator
 
Join Date: Jul 2005
Location: Out on the Tiles
Posts: 3,235
Default

and involves cutting wires off that conceivably served some design purpose....
__________________
On an ordinary day
Not in an ordinary way
All at once the song I heard
No longer would it play
For anybody
Or anyone
That needed comfort from somebody
Needed comfort from someone
Who cared
To be
Not like you
And unlike me

___________________
derf/Wash PA
95 SC2 ~232K
97 SC2 ~244K
'14 Ford Escape SE 2.0L ~9k
Reply With Quote
  #10  
Old 11-10-2010, 07:28 PM
GloŽbz GloŽbz is offline
Member
 
Join Date: Sep 2010
Location: QC, Canada
Posts: 30
Default

The "cutting the white wire" thing is mostly as a way to shut-off the passlock. Which may be part fo teh problem in some instance. Either it's that or the dielectric grease that gels around freezing point. Getting to the dielectric grease and replacing with better grade one like I have foudn online is tedious... but something I could do if I had a day to kill... which I don't like most on here I guess

GM should have just gotten a new switch with better grease in there as a replacement and "trashed" the previous version so that we coudl just by a fixed switched and get it replaced calling it a day. Since it's not safety related there's no point in a recall... and there's probably a ton of those so they don't want to scrap them when tehy could just sell them as they break (again and again). End of rant haha.

So in the meantime I now have a remote starter installed and working. Which meant getting a passlock bypass done in order to allow for it to remotely start the car by default So that part is covered if the passlock is part of the problem.

If the grease is... we'll see when it gets cold again one morning. I'll remote start it and see when I get in the car if it got warm enough to actually get the grease to working condition. My thinking is it will... but I might be wrong... I needed and planned a remote starter for this car anyway. One thing I noticed is that the ION has a ventilation duct right by your right hand holding the steering wheel so you could easely position it pointing to the key... so technically that should help.

I'll keep you posted either this works for me or not.
Reply With Quote
Old 11-10-2010, 07:28 PM
 
 
 
Reply

Tags
07, 2006, acc, cold, ion, key, mornin, morning, mornings, nostart, passlock, remote, saturn, start, starter, winter, work


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Auto Parts

- Exhaust
- Bike Carriers
- Car Vacuums
- Hidden Hitch
- Hitch Covers
- Dash Kits