SL2 no spark? - Saturn Forum - Saturn Enthusiasts Forums
Search
 
Reply
 
 
 
  #1  
Old 01-03-2011, 11:39 PM
Junior Member
 
Join Date: Jan 2011
Posts: 3
Question SL2 no spark?

Hello, my 2001 SL-2 recently died while in reverse and would not restart. Motor getting gas, TBS new, battery new, new wires, new CPS and Coolant Temp Sensor and plugs changed last September, ICM passes testing, but no spark from coil pack. I tested everything I could think of, but now I'm lost at what could be the problem.. any feedback or suggestions would be helpful. Thank you.

Last edited by MJordan1317; 01-03-2011 at 11:45 PM.
Reply With Quote
  #2  
Old 01-04-2011, 10:45 PM
derf's Avatar
Super Moderator
 
Join Date: Jul 2005
Location: Out on the Tiles
Posts: 5,297
Default

no CPS signal inhibits spark

if no spark on either coil tower, try CPS first
(yes I know it's new)
__________________
Relate to the matter, relate to the matter, relate to the matter as I drop the bomb ('cause I'm housin)
Relate to the matter, relate to the matter, relate to the matter as I drop the bomb ('cause I'm housin)

'Cause I'm housin
___________________
Derf/PA
1997 SC2 1.9 M/T ~250K+
2014 Ford Escape SE 2.0L ~39k

Former
1995 SC2 1.9 M/T 235,632K+ (Nephew) 2015
chevelle396 *at* comcast.net
Reply With Quote
  #3  
Old 01-10-2011, 09:48 PM
Senior Member
 
Join Date: Mar 2006
Location: Arizona
Posts: 3,278
Default

Guess he didn't try anything yet derf .... see him signed on but never says a word.
__________________
INACTIVE ACCOUNTS ARE SHUT DOWN. START POSTING!

Joe: Arizona
2007 Quad Cpe 2.4L manual
White w/tan leather
Appearance, Enhanced performance, and Travel pkg
Reply With Quote
  #4  
Old 01-10-2011, 09:54 PM
Junior Member
 
Join Date: Jan 2011
Posts: 3
Default

Sorry guys.. I thought it was the CPS and changed it to no avail. Turns out both coils were under spec and it had a blown EIS fuse. I overthought it a bit. I have it running now.

-MJ

Last edited by MJordan1317; 01-12-2011 at 01:07 AM.
Reply With Quote
  #5  
Old 01-11-2011, 11:11 PM
Junior Member
 
Join Date: Jan 2011
Posts: 3
Default

Oops, maybe I'm not done. That EIS fuse blew twice today, now time to find the short circuit/ ground fault/ whatever.
-MJ

Last edited by MJordan1317; 01-12-2011 at 01:07 AM.
Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
96 sl2 no start, no spark thepruit General Tech Help 2 06-03-2009 11:37 AM
93 SL2 No spark when hot. gmcmsm Saturn S Series Sedan 4 02-03-2008 10:56 PM
92 sl2 no spark and no clue mathieuhouston2 General Tech Help 4 01-27-2007 11:24 AM
oil in spark plug tube Turbochump General Tech Help 10 12-09-2006 02:25 PM
Spark Plugs hierophant Saturn S Series Sedan 1 08-31-2006 02:21 AM


Tags
02, 2000, 2006, blown, blows, coil, cps, eis, fuse, lseries, pack, s, saturn, sl2, spark, vue

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:09 AM.